Motorstörungs-Warnleuchte mit neuem Auspuff

Du siehst das Forum als Gast - als registriertes Mitglied stehen dir alle Forenbereiche zur Verfügung. Wir freuen uns auf dich!

  • Hallo,


    ich habe einen gebrauchten Zard Auspuff gekauft. Optisch sieht das Ding wie neu aus. Bei der Montage sind mir dann die eingedrückten Waben im Katalysator aufgefallen (siehe Bild). Nach dem ersten Start mit der neuen Anlage ging die Motorstörungs-Warnleuchte an. Bei der Probefahrt ist mir bis auf den neuen Sound nichts negatives aufgefallen. Werde am Montag zur Werkstatt fahren um den Fehler auszulesen. Möchte nur wissen, ob durch diesen Defekt am Kat die Lambda-Sonde die Fehlermeldung auslösen könnte.


    Schöne Grüße

  • Interessante Produkte für die Yamaha MT-07 bei Amazon:

  • War die Lambdasonde evtl. nicht angesteckt beim ersten Start?

    Umbauten:

    Evotech Performance Kühlerschutz - Bruudt Kennzeichenhalter - Probrake MIDI Kupplungs- & Bremshebel - Yamaha Komfort-Design Sitz - Akrapovic Komplettauspuffanlage E4 inkl. KAT - Bodystyle Kühlerabdeckung - ABM 0229 Alu-Lenker - Wilbers Gabelfedern - …

  • War die Lambdasonde evtl. nicht angesteckt beim ersten Start?

    War angesteckt und ich habe das Motorrad auch nicht ohne den Krümmer angelassen.

  • Ich würde auch mal darauf tippen, dass der Fehler mit der Lambdasonde zusammenhängt. Evtl. ist / war das Kabel nicht richtig angeschlossen oder die Lambdasonde oder das Kabel wurde beim Umbau beschädigt. Gerade beim Herausschrauben der Lambdasonde mit angeschlossenem Kabel besteht natürlich die Gefahr, dass du das Kabel zu sehr verdreht und somit eine Unterbrechnung verursacht hast.

    Auch wenn der Kat im mittleren Bereich leicht beschädigt aussieht, so gehe ich nicht davon aus, dass dies die Funktion beeinträchtigt, da der äußere Bereich ja genügend Durchlass für die Abgase bietet.

  • Ansonsten könnte es auch sein, dass der neue Auspuff soviel Durchsatz hat, dass der Lambdawert ausserhalb der Regelgrenze liegt und sie somit zu Mager läuft. Aber ist eher unwahrscheinlich.


    Ich würde da aber trotzdem nicht mehr mit fahren bis der Händler den Fehlerspeicher ausgelesen hat.


    Alternativ mal den Originalauspuff wieder dranbauen und schauen ob die Lampe ausgeht.


    Am Kat wird es nicht liegen, da ist trotz der kleinen Beschädigung genug Durchsatz möglich und eine Nach-Kat-Sonde gibt es nicht.


    Hast du die Lambda-Sonde eigentlich abgesteckt, bevor du sie rausgedreht hast?? (Wegen dem Kabel)

  • Auf meiner XSR habe ich auch die Zard Anlage verbaut.

    Hatte auch die Fehlermeldung der Motorkontrolleuchte nach dem Einbau. Hing mit der Lambdasonde zusammen, da zwischendurch mal die Zündung angemacht wurde. Nach Fehlerspeicher auslesen der Yamaha Werkstatt hat wieder alles gepasst...

  • Alternativ mal den Originalauspuff wieder dranbauen und schauen ob die Lampe ausgeht.

    Die geht ganz bestimmt nicht aus, dieser Fehler muss immer aus dem Fehlerspeicher gelöscht werden.

    Nach Fehlerspeicher auslesen der Yamaha Werkstatt hat wieder alles gepasst...

    Nach Fehlerspeicher löschen!

    Umbauten:

    Evotech Performance Kühlerschutz - Bruudt Kennzeichenhalter - Probrake MIDI Kupplungs- & Bremshebel - Yamaha Komfort-Design Sitz - Akrapovic Komplettauspuffanlage E4 inkl. KAT - Bodystyle Kühlerabdeckung - ABM 0229 Alu-Lenker - Wilbers Gabelfedern - …