Motorleuchte leuchtet (vermutlich grundlos)

Du siehst das Forum als Gast - als registriertes Mitglied stehen dir alle Forenbereiche zur Verfügung. Wir freuen uns auf dich!

  • Hallo zusammen,


    bei meiner XSR700 war die Batterie tot. Als ich das Motorrad mit Starthilfe gestartet hatte, fuhr es zwar kurz, es leuchtete jedoch die Motorleuchte und weitere Leuchten. Das Motorrad war nach dem ersten Anhalten wieder tot.


    Daher habe ich die Batterie getauscht und es läuft jetzt alles wieder... Bis auf die Motorleuchte, welche immernoch gelb leuchtet.

    Ich gehe hier nicht von einem Fehler aus, da das Motorrad erst in der Inspektion war und an sich erst ein Jahr alt ist.

    Vielmehr gehe ich davon aus, dass eine durch die mangelnde Stromversorgung aktivierte Motorleuchte sich nicht ohne weiteres wieder deaktiviert, wenn die Stromversorgung wiederhergestellt ist.


    Kann man die Leuchte resetten oder muss man den Fehler per Gerät auslesen lassen in der Werkstatt?


    Viele Grüße

    Jens

  • Ja, die kann man zurücksetzen, aber nur mit dem richtigen Gerät...

    Aber da du ja Garantie hat und dein Moped einen Fehler wirft, würde ich sowieso die Werkstatt aufsuchen. Und meines Erachtens läuft eine Batterie die erst ein Jahr alt ist ebenfalls unter Garantie...

    Umbauten:

    Evotech Performance Kühlerschutz - Bruudt Kennzeichenhalter - Probrake MIDI Kupplungs- & Bremshebel - Yamaha Komfort-Design Sitz - Akrapovic Komplettauspuffanlage E4 inkl. KAT - Bodystyle Kühlerabdeckung - ABM 0229 Alu-Lenker - Wilbers Gabelfedern - …

  • Irrglaube

    Eine orginale Motorradbatterie hat nur 6 Monate Garantie, meine alte Batterie hat keine 2 Jahre gehalten und mein fyH offenbarte mir das, als ich das ofte Entladen meiner Batterie monierte und um Austausch ( da meines Erachtens noch Garantie bestand ) bat.

    Vorreiter dieser beschiessen Garantieleistung ist im übrigen BMW, so teilte er es mir zumindest mit.

  • ...wenn die Batterie so früh den Geist aufgibt hast du vermutlich einen Verbraucher, USB-Anschluss oder Navihalterung direkt an der Batterie angeschlossen und sie dadurch tiefentladen.

    Meine Batterie ist nach 5 Jahren ohne besondere Pflege immernoch in Ordnung.

  • ...Kann man die Leuchte resetten oder muss man den Fehler per Gerät auslesen lassen in der Werkstatt?...

    Bitte melde dich an, um dieses Medienelement zu sehen.

    ... und meinem Ochsenkarren aus Übersee hab ich mich jetzt erbarmt und nach > 10 Jahren ne neue Batterie verordnet. Bei der Sporty ist eigentlich auch eine Neue sinnvoll nach > 8 Jahren, die wird aber weniger bewegt. Bei den Tracys plan ich dann mal so in 5 Jahren mir darüber Gedanken zu machen, wenn se bis dahin, aufgrund der Laufleistung, nicht schon insgesamt gestorben sind....

    Tracer 700 17- , XL1200N (Modi.) 11- , FXDB 1584 (Modi.) 09- , MT01 RP18 (Modi.) 07-09, FZS1000S RN06 04-07, FJ1200 1XJ (st. modi.) 95-14, XJ600 51J (Modi.)90-95

  • Blöde Jahreszeit, könnte aber durchaus sein, dass durch ausreichende Bewegung die Kontrollleuchte wieder erlischt.

    Möglich, dass durch zu geringe Spannung das Leuchten seine Ursache hat.

    Ansonsten hilft wohl doch nur Auslesen und zurücksetzen des Fehlers.


    Was mir noch eben einfällt, meine (ehemalige) R1100 S hatte ABS-Probleme, wenn die Spannung der Batterie zu gering war. Also wenn ich mit einer etwas schwachen Batterie das Teil gestartet habe, hat die ABS-Leuchte angezeigt. Ging dann aber während der Fahrt wieder weg, wenn die Batterie ausreichend Spannung hatte.

  • ... da ging nicht nur die Lampe an, auch das ABS quittierte. Gab nen Haufen Plastiksplitter und nen demoralisierten BMW'ler damals bei nem Safety Training im Paderborner Raum. Hatten vorher bei der ultralangsamen Pylonenkurverei am Lenkanschlag wohl die Batterie leer gegurkt und danach kam die Vollbremserei aus 70 km/h mit Überraschung... Der Instructor (BMW-Fanatik) war tief bestürzt...:S:saint:

    Tracer 700 17- , XL1200N (Modi.) 11- , FXDB 1584 (Modi.) 09- , MT01 RP18 (Modi.) 07-09, FZS1000S RN06 04-07, FJ1200 1XJ (st. modi.) 95-14, XJ600 51J (Modi.)90-95

  • Wenn die Motorkontrollleuchte nicht verlischt und die Batterie regelmäßig leer wird könnte es auch sein dass die Lichtmaschine nicht mehr lädt. Die Motorkontrollleuchte weist auf Unregelmäßigkeiten im elektrischen System des Motors hin, dazu gehört auch die Lichtmaschine. Yamaha verbaut keine Ladekontrollleuchte an den Motorrädern.

    Das musste ich leidvoll mal an meiner verflossenen FJ1200 erfahren, da gab es auch keine Motorkontrollleuchte geschweige denn eine Ladekontrolle die mich auf eine defekte Lictmaschine hingewiesen hätte. Erst stotterte der Motor, dann ging er aus, der Scheinwerfer blieb dunkel, es ging nichts mehr.

    Gotteseidank gibts den ADAC, mein Motorrad wurde abgeschleppt, am nächsten Tag brachte ich es per frisch geladener Batterie zum Händler, dort bekam es eine neue Lichtmaschine.

    Als kontrolliere mal die Lichtmaschine.

  • Ich würde erstmal die alte Batterie aufladen und dann messen. Motorräder mit permanent erregter ungeregelter Lichtmaschine, und diese LM sind bei den meisten Japanern verbaut, haben selten eine Ladekontrolllampe, eigentlich nie. Wenn im Ladestromkreis (Regler, Lichtmaschine, Kabel und Stecker) etwas nicht in Ordnung ist, die Batterie nicht aufgeladen wird, kommt bei niedriger Spannung fast immer zuerst die ABS-Lampe. Kurz danach bleibt man stehen. Um zu kontrollieren ob was im Ladestromkreis nicht in Ordnung ist reicht es mit einem dementsprechenden preiswerten Messgerät (ca. 10 Euro) die Spannung an der Batterie bei verschiedenen Drehzahlen zu messen. Das muss beileibe kein Präzessionsmessgerät sein. Unter 14 Volt bei laufenden Motor sollte man nicht kommen. Dann ist was "faul". Als nächstes würde ich dann am Stecker die Wicklungen des Stators durchmessen (Spannung bei laufender Maschine, Widerstand zur Masse bei nicht laufenden Motor). Der dreipolige Stecker von der Lichtmaschine mit weißen Kabeln ist am Regler angeschlossen und muss bei der Messung abgezogen werden.

    Ein kleines Voltmeter aus der Bucht (unter 10 Euro, gibts auch eins von Koso bei Lo*is für knapp 30 Euro) am Anschluss für Zusatzverbraucher dauerhaft angeschlossen und am Lenker montiert ist ein gute Investition. Dort ist die Spannung ungefähr einen halben Volt niedriger als an der Batterie bei laufender Maschine. Um Spannungsänderungen mitzubekommen reicht das allemal. Das ist sozusagen meine "Ladekontrollleuchte".

    Ich habe noch nichts von defekten Statoren bei der MT07 gehört. Von defekten Reglern auch noch nichts.

    Einmal editiert, zuletzt von mischa2 ()

  • Hallo jensi ,


    ich habe gestern meine XSR 700 abgeholt und der Freundliche hatte direkt einige Hinweise zur Motorkontrollleuchte für mich:


    Leider ist die Motorkontrollleuchte von der Funktion äußerst empfindlich und quittiert selbst kleine Spannungsdifferenzen zB beim Starten mit einem permanenten Aufleuchten. Gerade zu den aktuellen Witterungsbedingungen ist das wohl üblich und leider lässt sich die Kontrollleuchte nur in der Werkstatt "löschen" (außer man besitzt selbst ein Diagnosegerät usw.). Sollte sich das Motorrad ansonsten normal verhalten, kann davon ausgegangen werden, dass kein tatsächlicher Fehler vorliegt der eine leuchtende Motorkontrollleuchte rechtfertigen würde. Weiterfahren und beim nächsten Besuch in der Werkstatt löschen lassen.

    Sehr ärgerlich sowas, aber wohl vorerst nicht zu ändern.

  • Nein Händler hat nicht wirklich recht, oder liegt ein wenig daneben.


    Dein Vorredner hat ganz gut beschrieben, was bei niedriger Spannung der Batterie passiert. Für den Fahrer kommt die ABS Leuchte und bleibt dann an. Sie geht nicht mit den ersten Radumdrehungen wieder aus.

    Dieser Fehler ist aber auch mit geladener Batterie wieder weg, die ABS Leuchte geht wie angedacht wieder aus, nach dem Anfahren.


    Das ist eigentlich der häufigste beobachtete Fehler im Zusammenhang mit zu niedriger Batteriespannung.




    Wenn die Motorkontrollleuchte kommt, dann gibt es dazu auch einen Fehlercode. Wenn die Batterie dann platt ist werden eine Anzahl Signale fehlen, aufgrund dessen die Leuchte angeht.

  • Wenn die Motorkontrollleuchte kommt, dann gibt es dazu auch einen Fehlercode.

    Das habe ich ja auch nicht bestritten.


    Jedoch soll das nach seiner Erfahrung hier auch bei kleinen Spannungsdifferenzen (zB bei schwerfälligem Start aus der Kalten) und obwohl ansonsten alles vollkommen in Ordnung ist und das Motorrad startet usw auch die Kontrollleuchte anwerfen. Und nur weil das Motorrad nicht ad-hoc anspringt, sollte ja nicht die Motorkontrollleuchte dauerhaft leuchten.

    :walter

    Einmal editiert, zuletzt von sporty88 ()

  • Es ist schön, wenn Dein Händler Dir etwas erzählt.



    Der CP2 hat verglichen mit einigen anderen Yamaha Fahrzeugen einen recht guten, oder wie sagte ich als Laie, einen kräftigen Start.

    Da hören und fühlen sich andere Modelle viel töter an, wenn sie z.B. nach der Winterpause wieder starten sollen.


    Daher, wenn die Batterie etwas schlapp ist, dann käme aus der Erfahrung hier, zuerst die ABS Leuchte dauerhaft (so lange bis sie doch wieder ausgeht).

    Wenn die Batterie platt ist, dann kann das mit der Motorkontrollleuchte kommen. Mit ein wenig Spannungdifferenzen passiert da nichts. Nicht aus der Erfahrung hier und nicht aus der Anzahl der Abfragen, wie sie Steuerung beim Starten durchführt.

  • Dass du die Info von deinem Händler postest ist auf jeden Fall gut und potentiell natürlich auch hilfreich.

    Hier zeigt es leider, dass dein Händler keine Ahnung hat, wovon er redet.

    Dass die MIL wegen zu niedriger Spannung angeht habe ich noch bei keinem Fahrzeug erlebt. Da wird ein Fehler eingetragen, wenn so eine Diagnose vorgesehen ist, aber der ist nicht so wichtig, dass die MIL angeht und anbleibt.

    Dazu kommt noch, dass es hier noch nicht hunderte von Anfragen zu dem Thema gibt. Da viele Leute nach dem Winter eine leere Batterie haben, ist das schon verwunderlich. Mir ist das auch einmal passiert. Da ging genau garnichts mehr. Habe die Maschine dann angeschoben, dummerweise einmal noch mit dem Ständer wieder ausgeschaltet (nicht so helle...) und nochmal angeschoben. War absolut kein Problem und die Maschine verhielt sich sobald sie an war wieder vollkommen normal. Auch die ABS Lampe war wie gewohnt kurz nach dem Losfahren sofort aus.

  • Dieser Fehler ist aber auch mit geladener Batterie wieder weg, die ABS Leuchte geht wie angedacht wieder aus, nach dem Anfahren.


    Das ist eigentlich der häufigste beobachtete Fehler im Zusammenhang mit zu niedriger Batteriespannung.

    Das kann ich mal zu 100% bestätigen, weil mir so passiert. Hatte mich doch stark gewundert wieso über den Winter mein ABS defekt sein solle, nach dem Laden der Batterie war alles wieder gut. Hätte ich das mal vorher gewusst, hatte mich schon auf Reparaturkosten beim Freundlichen eingestellt! :freak:ditsch

    MT07 Race Blue | Geboren 2016 | Kurvengeil | SC-Project Exhaust | Wilbers 640 Federbein | Wilbers Zero Friction Gabelfedern | Superbike-Lenkerendenspiegel | Bruudt Fußrastenabdeckung | V-Trec Hebel | Kurzer KZH | LED-Blinker Tenere 700 bestellt

  • Mal eine Frage in die Runde: Hatte jetzt auch genau das gleiche Problem. Batterie war entladen, Motorkontrollleuchte ist dauerhaft an. Morgen ist der TÜV Termin.


    Ist es ein Problem, wenn die Leuchte an ist oder sollte ich versuchen, vorher noch die Werkstatt zu kontaktieren, ob die die abschalten können?

  • Motorkontrollleuchte dauerhaft an wird ein Problem sein. Umweg über die Werkstatt würde ich empfehlen.


    Auch mal kurz durchdeklinieren, was sonst noch Ursache sein könnte, bzw. Fehlercodes auslesen.

  • jensi Gibts hier auch mal ne Auflösung?


    AgentM Kontrolleuchte an -> AU von vornherein nicht bestanden. Auch ganz ohne den Schnüffel hinten reinzuschieben.

    In der Kurve schnell fahren kann jeder. Aber auf der Geraden - da braucht man Leistung!

Diese Inhalte könnten dich interessieren: