Problem mit LED-Blinkern

Du siehst das Forum als Gast - als registriertes Mitglied stehen dir alle Forenbereiche zur Verfügung. Wir freuen uns auf dich!

  • Heute habe ich während meiner Tour festgestellt, dass die Blinker plötzlich spinnen.. Wenn ich den Blinkerschalter betätige, dauert es erstmal zwischen 5 und 10 Sekunden, bis etwas passiert. Außerdem leuchten sie nur ganz kurz, in einem wechselnden Intervall, auf und sind daher auch viel dunkler. Das Problem besteht bei allen 4 Blinkern, verbaut sind Barracuda Idea B-Lux. Relais ist folgendes: Relais


    Zur besseren Verständlichkeit habe ich mal ein Video davon aufgenommen: Video



    Woran könnte das liegen? Steckverbindungen sind soweit alle fest und an Wasser kann es eigentlich nicht liegen. Ich hatte dafür damals extra viel Schrumpfschlauch und Adapter von POLO gekauft, damit nichts gelötet werden muss. Defektes Relais eventuell? Wäre nach einem Jahr allerdings echt schwach.

    R&G Kennzeichenhalter & Reflektor, Bruudt Fußrastenabdeckung, One-Wheel Felgenrandstreifen, Tachofolie & Tankpads, Bremsflüssigkeitsbehälterdeckel, probrake MIDI Hebel, Highsider Victory Lenkerendenspiegel, Rizoma Sport Line Griffe, Osram Cool Blue Intense, Kühlmittelabdeckung, Bruudt Kühlerschutz (lackiert), Roadsitalia Penta, Barracuda Idea B-Lux Blinker, PUIG Hinterradabdeckung

  • Du wirst wohl nicht darum herumkommen die Spannungen und Signale mit einem Multimeter zu messen und die Steckverbindungen genau zu prüfen. Ich hatte vor Jahren mal einen solchen Effekt, es war ein Stecker indem sich ein Kurzschluss durch Korrosion abzeichnete.

  • Ich tippe aufs Blinkerrelais, mir ist meins auch mal kaputt gegangen. Irgendwie schien da bei mir Feuchtigkeit reingekommen zu sein

  • ich würde auch als erstes mal das Relais tauschen. Kostet ja nicht viel und die Dinger sind nicht so mega langlebig. Meins ist nach nichtmal nem Jahr hinüber gewesen. Habe das gleiche wie du nur von Louis (ist aber das gleiche)

    Ich bin KEIN Fachmann! Meine Beiträge sind u.U. fachlich nicht korrekt!


    Änderungen MT07:

    Kellermann micro Rhombus Extreme

    MotoGadget mo.view race

    Philips XtremeVision H4 + W5W

    2x schwarze ABM-Hebel

    kurzer Yamaha-KZH*

    4x schwarze Gilles-Fußrasten

    SC Project Euro 4 in schwarz mit Kat + DB-Killer

    Neue Sitzbänke schwarz/weiß

    Carbonteile: Fersenschutz, Kühlerabdeckung,...

    Kühlerschutzgitter "umgebaut"

    SP-Connect Handyhalterung

    (Puig-Windschild*, Ion-One-Tankrucksack*, Ion-L-Hecktasche)

    *von Vorbesitzerin


    :abhauen

  • Man kann das Relais auch erstmal überbrücken, also abziehen und dann von Plus zu den Blinkern eine Drahtbrücke setzen. Wenn die Blinker dann normal aufleuchten, liegt es am Relais. Wenn die weiterhin rumzicken, liegt der Fehler woanders.

  • So, habe eben nochmal getestet und siehe da: Auf einmal funktioniert alles wieder.. Würde ja für Überhitzung sprechen, wobei es letzten Sommer definitiv wärmer war. Naja, werde mal das Relais tauschen und dann mal schauen, ob es bei ner längeren Fahrt nochmal auftritt.

    R&G Kennzeichenhalter & Reflektor, Bruudt Fußrastenabdeckung, One-Wheel Felgenrandstreifen, Tachofolie & Tankpads, Bremsflüssigkeitsbehälterdeckel, probrake MIDI Hebel, Highsider Victory Lenkerendenspiegel, Rizoma Sport Line Griffe, Osram Cool Blue Intense, Kühlmittelabdeckung, Bruudt Kühlerschutz (lackiert), Roadsitalia Penta, Barracuda Idea B-Lux Blinker, PUIG Hinterradabdeckung