Nach Auspuff einbau leuchten ABS bzw. MKL

Du siehst das Forum als Gast - als registriertes Mitglied stehen dir alle Forenbereiche zur Verfügung. Wir freuen uns auf dich!

  • Hey Leute:denk,


    vor circa einer Woche fand ich jemanden der mir den Ixill Hyperlow xl für mein Motorrad montierte. Heute, wollte ich sie mal testen und fand leider fest das vor der Zündung bzw. danach die Motorkontrolleuchte sowie ABS orange leuchtet. Momentan fällt mir leider nichts ein außer


    a) Zum Yamaha Händler in Putzbrunn (München) zu fahren


    b) Gerät kaufen um Fehlerspeicher auszulesen bzw zu resetten


    bevor ich es vergesse, über die Schrittgeschwindigkeit bin ich schon gefahren da ich nur austesten wollte ob wenigstens dasABS ausgeht.


    Sorry falls ich mich so dumm stelle und vielen Dank jegliche Hilfe :herz

  • Lamdasonde wieder angesteckt? Oder Zündung angemacht ohne Sonde den must den Fehlerspeicher Löschen Lassen.

    Aber warum das Abs nicht ausgeht , hat damit eigentlich nichts zutun.

  • Sieht es eigentlich so aus, wenn man das Kabel um sich selbst verdrillt weil man die Sonde heraus dreht ohne oben den Stecker zu lösen?
    Kann aber auch täuschen, wirkt jedenfalls verdächtig wie blau-schwarz-weiss da abgeknickt verdreht aus der Sonde kommen. Dadurch könnte die Kabelverbindung beschädigt sein.

    Vor dem Steckverbinder der Lambda Sonde müsste der weisse Steckverbinder des hinteren ABS-Radsensors herumhängen. Könnte man mal checken ob das alles ordentlich zusammen ist, aber hinterlegte Fehler müssen dann ggf. eh noch gelöscht werden. Ein mal erkannte ABS Fehler bleiben permanent im Speicher, soweit ich bislang weiß.


    Das ist der Bereich, hinter der rechten Abdeckung auf Beinhöhe:
    Der abgestöpselte weiße Stecker fürs Hinterrad-ABS Signal, schwarz dahinter müsste Lambda sein.
    Bitte melde dich an, um diesen Anhang zu sehen.

    Wenns vorne rasselt und hinten stinkt isse in Ordnung...

    Einmal editiert, zuletzt von Gonzo ()

  • Übermut tut selten gut. Und wenn man es nicht erwarten kann den neuen Auspuff zu hören wird schon mal gestartet ohne das die Lambdasonde wieder eingesteckt ist. Schon ist es passiert, die MKL leuchtet. Es soll so Helden geben die auch mal ohne Auspuff den Motor anwerfen. Auch das geschieht ohne Lambda, Ergebnis wie vorstehend.


    Fahr in die Werkstatt und lass den Fehlerspeicher zurücksetzen.


    Bzgl. ABS. Tja, man weiß nicht was der Kollege sonst noch so angestellt hat. Vielleicht beim Aufbocken einen Sensor zerstört?

    Die Werkstatt ließt vor dem Rücksetzen sowieso den Speicher aus. Vielleicht ist was drin...

    Umbauten:

    Evotech Performance Kühlerschutz - Bruudt Kennzeichenhalter - Probrake MIDI Kupplungs- & Bremshebel - Yamaha Komfort-Design Sitz - Akrapovic Komplettauspuffanlage E4 inkl. KAT - Bodystyle Kühlerabdeckung - ABM 0229 Alu-Lenker - Wilbers Gabelfedern - …

  • Bezüglich zum ABS, es funktioniert wieder. Kurz gefahren und alles lief wieder außer halt die Kontrolleuchte... Hilft denke ich nichts als zur Werkstatt zu gehen und es machen zu lassen.

  • Lamdasonde wieder angesteckt? Oder Zündung angemacht ohne Sonde den must den Fehlerspeicher Löschen Lassen.

    Aber warum das Abs nicht ausgeht , hat damit eigentlich nichts zutun.

    guck mal ob die ABS Sensorkabel korrekt sitzen , vorn wie hinten und der Lamda-Sonden-Stecker , das sind die Üblichen Fehlerquellen, die Fehlerdiagnose musste zurückstellen lassen . Hatte ich auch schon. Normal, damit Du mal beim Freundlichen vorbeischaust.

  • Es passiert gelegentlich dass Kontrollleuchten angehen wenn die Batteriespannung zu niedrig ist. Dass die ABS-Leuchte inzwischen von selber wieder funktioniert deutet darauf hin. Die MKL sollte nach einem Reset per Diagnosegerät auch wieder Ruhe geben.

    Und wenn nicht, dann ist was kaputt !

  • Fahr zum Händler, der MKL Fehler muss ausgelesen werden und geht dann erst weg. Mein Händler hat das für nen Zwanni in die Kaffeekasse zwischendurch gemacht.

  • Ich hab nen 10er gegeben :brauen

    Tja, bei mir war das Fehlerspiecher Auslesen und Löschen ganz kostenlos . Hat aber auch nur um die 10 Minuten gebraucht. 👌


    Das stimmt, die Kabel sind völlig verdreht. Wenn man sie nicht abstecken will, müsste man sie zuerst in eine Richtung verdrehen und dann mit dem Hineinschrauben wieder ausdrehen.

  • bist du denn bei deiner "Probefahrt" wegen der ABS Leuchte über 10 kmh gewesen? Die geht erst bei 10 kmh aus, wenn man in Schrittgeschwindigkeit rollt erreicht man die vielleicht gar nicht ;)

    Das ist schon öfter mal vorgekommen dass welche meinten es wäre was beim ABS weil die leuchte "nicht aus geht" aber das ist ganz normal.

    Das würde auch am einfachsten erklären warum "der Fehler plötzlich wieder weg ist" ;)


    Wenn du definitiv über 10 kmh warst... keine Ahnung :D




    Wegen der MKL: Icht tippe auch ganz ganz stark auf Lamdasonde.

    Vor allem wenn den Auspuff jemand montiert hat der das A) nicht so häufig macht und/oder B) noch nie Anlagen an Motorrädern mit Lamdasonde gewechselt hat.

    Warum? Darum:

    1. Wenn das Kabel so verdreht ist... sorry aber dümmer geht's nicht. Ich hab auch selber den Auspuff gewechselt und das erste was mir spanisch vor kam war dass das Kabel der Lamdasonde nicht so einfach verdreht werden kann. es hat sich einfach komisch angefühlt, zuerst dachte ich dann ich drehe das kabel zuerst in die andere Richtung aber auch das hat sich nach 2-3 Umdrehungen komisch angefühlt.

    Also: stecker gesucht. Video auf Youtube zum Auspuffwechsel angeschaut, Abdeckung über dem rechten Fußrastenträger gelöst, Steckverbindung "studiert" und stecker gelöst. Ergebnis: 100000 mal besser als Kabel verdrehen und nicht wirklich aufwand. 2 Schrauben lösen und Stecker abziehen, that's it.


    Und dann dran denken die ausgebaute Sonde in ein sauberes Tuch zu legen oder einzuwickeln. Dreck an der Sonde verfälscht auch das Ergebnis und führt beim Motorstart zu einer Fehlermeldung.


    2. Ohne korrekt montierte Lamdasonde lässt man A) den Schlüssel aus dem Zündschloss, B) die Finger vom Schlüssel, C) die Finger vom Starter !!

    am ende hat man Kopfschmerzen weil die Elektronik irgendeinen scheiß macht, auch wenns wie bei dir "nur" die MKL ist die Leuchtet. Wer weiß, vielleicht gibt's ja sogar Motorräder die dann in ein Notlaufprogramm gehen oder so, bei "falschen" Abgaswerten kann ich mir das gut vorstellen.


    3. Der Punkt wird eigentlich schon von 2. erledigt, möchte ihn aber trotzdem nochmal erwähnen:

    Ohne Auspuff den Motor zu starten ist nicht nur völlig bescheuert, dumm und evtl sogar schädlich für den Motor, sondern auch asozial und kindisch. Die Nachbarn werden es dir danken... auch wenns nur kurz ist, was zur hölle hat man davon?

    Ja, ich habe das bei meiner Duke 125 vor drei Jahren auch mal gemacht, als ich die Akrapovic Komplettanlage drangebaut hatte,

    ABER: Da gabs 1. keine Lamdasonde, 2. konnte man den Endschalldämpfer mit einer Schraube lösen, sodass ich mit einem Kumpel weiter weg vom Ort und weit weg von anderen Menschen gefahren bin, dort kurz den ESD weg und eine runde zusammen gefahren. War im ersten Moment super witzig und arsch laut... und danach wusste ich was ich definitiv NIE WIEDER mache... es hat mir rein gar nichts gebracht: weder ist es erlaubt, noch bringt es irgendwelche Vorteile sondern ist einfach nur laut. Und was bringt einem Laut? genau: nix!

    Wer meint die Aufmerksamkeit, die man damit auf sich zieht wäre geil ist einfach nur verblödet, bescheuert und asozial. Mir war es damals auch nach 1 min einfach nur unangenehm. Der eine oder andere mag es vielleicht im Mittelpunkt zu stehen, gefühlt 90 % der anderen regt sich aber einfach nur über den krach auf und findet es einfach schrecklich, 9 % denken sich "was für ein affe…" und 1 % ist genauso drauf und denkt "boah geil alter voll laut valllah"...


    um beim Thema zu bleiben: Ich würde an deiner stelle dem, der den Auspuff montiert hat, nen ordentlichen Einlauf verpassen, ihn zur rede stellen was er da gemacht hat und ihn dafür bezahlen lassen (wenn fehlerspeicher auslesen was kosten sollte), wenn du ihm für den einbau was gezahlt hast würde ich auch das zurückverlangen. Vor allem wenn er dein Lamdasondenkabel zerstört hat, dann würde ich ihn auch das bezahlen lassen. Immerhin hat ER hart mist gebaut, dazu kommt noch dass er ein Video hätte anschauen müssen dann wäre das nicht passiert. das kabel abstecken dauert keine 5 min. wenn es das denn war (das glaube ich zumindest).

    Wenn er einfach nur mal ohne Sonde gestartet hat, sinngemäß den hintern versohlen und abstand gewinnen von dem idioten.

    Ich bin KEIN Fachmann! Meine Beiträge sind u.U. fachlich nicht korrekt!


    Änderungen MT07:

    Kellermann micro Rhombus Extreme

    MotoGadget mo.view race

    Philips XtremeVision H4 + W5W

    2x schwarze ABM-Hebel

    kurzer Yamaha-KZH*

    4x schwarze Gilles-Fußrasten

    SC Project Euro 4 in schwarz mit Kat + DB-Killer

    Neue Sitzbänke schwarz/weiß

    Carbonteile: Fersenschutz, Kühlerabdeckung,...

    Kühlerschutzgitter "umgebaut"

    SP-Connect Handyhalterung

    (Puig-Windschild*, Ion-One-Tankrucksack*, Ion-L-Hecktasche)

    *von Vorbesitzerin


    :abhauen

    Einmal editiert, zuletzt von Aron52 ()

  • hintern versohlen und abstand gewinnen

    Was, wenn ihm (dem Monteur) das gefällt :freak

    Was bisher verbaut ist/wurde:


    Vom Vorbesitzer:

    - Sturzpads

    - Griffheizung

    -Hauptständer (verkauft)


    Seit meinem Besitz:

    - kurzer KZH (original Yamaha)

    - LED-Blinker vorne und hinten

    - SC Project mit Carbon-Endkappe (Euro 4) mit Kat

    - Kühlergrillabdeckung (schwarz) mit Yamaha MT-07 Logo

    - Quadlock Handyhalterung für den Lenker

    - Highsider Stealth-X5 mit Highsider Lenkerenden

  • @Aron52


    Hey vielen Dank für deine Antwort. Leider habe ich für das montieren ihn 50 euro gegeben... Ich habe nun ein Termin bei einer Yamaha Werkstatt, cirka in 1-2 std fahre ich dorthin und sie gucken es sich an. Wenn die Lambdasonde wirklich beschädigt ist, dann schreibe ich sofort den "Kollegen" an und versuche mein Geld zurückzuholen. Er hat es genau an seiner Maschine auch montiert (Selber Auspuff/Selbes Motorrad) deshalb habe ich mir gedacht das nicht schlimmes passieren wird. Zum Punkt 3. Das haben wir wirklich nicht gemacht, aber ich verstehe was du meinst :). Wenn es wirklich nur das Fehlerspeicher löschen bzw zurücksetzen ist, dann bezahle ich halt die 20-30 euro und verlange sie es von ihm einfach, WENN er mich nicht blockieren sollte :'D. Wie gesagt schreibe hier dann nach der Besichtigung wie es aussieht.

  • So nochmals ein großes Dankeschön an jedem der hier geholfen hat!


    Problem gelöst, die Lambdasonde war einfach zu "verdreht". Der Mechaniker hat es richtig gemacht und verlangte nur einen 10er :)


    nun kann ich den Sound von der Ixill genießen ;)

  • Super, danke Bloargh :thumbup: und jetzt sind wir alle froh dass die ABS Leuchte und die MKL nicht mehr meckern, dass es mit 10 € erledigt war und dass Sprintyyy (hoffentlich) zufrieden ist :)

    Ich bin KEIN Fachmann! Meine Beiträge sind u.U. fachlich nicht korrekt!


    Änderungen MT07:

    Kellermann micro Rhombus Extreme

    MotoGadget mo.view race

    Philips XtremeVision H4 + W5W

    2x schwarze ABM-Hebel

    kurzer Yamaha-KZH*

    4x schwarze Gilles-Fußrasten

    SC Project Euro 4 in schwarz mit Kat + DB-Killer

    Neue Sitzbänke schwarz/weiß

    Carbonteile: Fersenschutz, Kühlerabdeckung,...

    Kühlerschutzgitter "umgebaut"

    SP-Connect Handyhalterung

    (Puig-Windschild*, Ion-One-Tankrucksack*, Ion-L-Hecktasche)

    *von Vorbesitzerin


    :abhauen

Diese Inhalte könnten dich interessieren: