Problem SW-Motech Pro-Tankring MT-07

Du siehst das Forum als Gast - als registriertes Mitglied stehen dir alle Forenbereiche zur Verfügung. Wir freuen uns auf dich!

  • Hallo zusammen,


    ich hatte bei der Montage des SW-Motech Tankrings an der (nagelneuen) 2020er MT-07 Probleme und dachte, ich teile sie hier, damit andere gewarnt sind und bei der Montage vorsichtig sind. Evtl. hatte ja sogar jemand das selbe Problem oder aber gegenteilige Erfahrungen.

    Konkret geht es um die Montage des Pro-Tankrings, sollte aber für den, von der Befestigung grundsätzlich baugleichen Evo-Tankring genauso gelten. Die Adapterplatte des Tankrings wird an 2 Schrauben des Tankdeckels sowie den vorderen 2 Schrauben der oberen Tankverkleidung befestigt (Montageanleitung siehe SW-Motech homepage). An eben diesen vorderen Schrauben wird er mit einer Distanzhülse, die sich auf der Kunststoffverkleidung abstützt und vorgegebenen 5 Nm (und Schraubensicherung) verschraubt. Als ich den Adapter nun bei mir anbringen wollte, kam ich nicht ansatzweise auf die 5 Nm, da sich kein Druckpunkt der Schraube einstellte. Ich dachte erst das liegt daran, dass die Distanzhülsen auf die Kunststoffverkleidung drücken und diese nachgibt, wurde aber irgendwann stutzig und habe die Schraube wieder rausgedreht. Kurz gesagt ist das Ergebnis ein defektes Gewinde.

    Ich weiß nicht, ob ich Pech hatte und mein Gewinde (das auch noch fest im Tank ist) vorgeschädigt war oder ob die angegebenen 5 Nm etwas hoch sind, das Resultat ist jedenfalls sehr ärgerlich. Nach Rücksprache mit SW-Motech kommt die Angabe der 5 Nm von Yamaha und ist in der Montageanleitung des originalen Tankrings auch angegeben.

    Ein Montagefehler kann ich sicher ausschließen, ich habe die Schraube von Hand angesetzt und wollte sie dann mit einem (Wera) Drehmomentschlüssel auf die angegeben 5 Nm anziehen (auf die ich nicht ansatzweise kam).

    Ähnliche oder gegenteilige Erfahrungen sind willkommen, ansonsten seht es als Warnung, bei der Montage dieser Schrauben besonders vorsichtig zu sein. :) Das Gewinde ist, soweit ich gesehen habe, in einen Blechstreifen geschnitten, also naturgemäß nicht sonderlich belastbar.

  • Bei mir hält es sogar mit dem defekten Gewinde, in das ich die Schraube dann nur sehr leicht mit Loctite angezogen habe. Die Hauptlast ist in meinen Augen auf den Schrauben am Tankdeckel.

    Vielleicht hatte ich aber mit dem Defekt des Gewindes auch nur Pech und es hatte schon einen Vorschaden...

Diese Inhalte könnten dich interessieren: