Sena 20 S EVO sehr leise?

Du siehst das Forum als Gast - als registriertes Mitglied stehen dir alle Forenbereiche zur Verfügung. Wir freuen uns auf dich!

  • Moin Leutz,


    ich habe seit etwa 4 Wochen nun das Sena 20 S EVO. Hauptsächlich benutze ich es um telefonieren zu können. Allerdings war die Musik auch ein Grund, mir das Teil in den Helm zu bauen.


    Ich finde die Lautstärke, um Musik zu hören, viel zu leise. Hat hier jemand ähnliche Erfahrung gemacht? Die Lautstärke zum Telefonieren ist völlig in Ordnung.


    Laut Sena selbst haben sie das Problem noch nie gehört. Ich solle den "Sound Boost" aktivieren. Es gibt also bereits eine Funktion, ohne dass sich jemand beschwert hätte... Gesagt, getan. Es gibt allerdings keinen großen Unterschied zu mit oder ohne diesem Sound Boost.


    Was ich probiert habe:

    Sowohl Handy als auch das Sena bereits auf volle Lautstärke gedreht. Wenn ich den Drehregler bis zum Anschlag einstelle, kommt dieser Limit-Signalton, der einem die Ohren wegzieht. Die Musik ist allerdings so leise, dass ich die Texte nicht mal verstehe.


    Specs:

    - iPhone 12 pro

    - Sena 20 S evo

    - HJC RPHA 70 Helm


    Vielleicht hat jemand ne Ahnung, was ich noch einstellen kann/muss?


    Cheerioh,

    Ray

    Tiefster Hochschwarzwald


    Specs:

    • Klasse A
    • 2019er MT07 Ice Fluo
    • Kurzes KZH
    • Lightech Lauflicht Blinker Hinten und Vorne
    • Gazzini Lenkerenden Spiegel
    • PUIG Windschild
    • V-Trec Kupplungs- und Bremshebel
    • Barracuda Sturzpads
    • GSG Moto Achspads
    • Rote Bremsflüssigkeitsbehälterabdeckung
    • Schwarze Bremsflüssigkeitsabdeckung
    • Wheelsticker
  • Ich habe auch ein Sena 20S allerdings ohne Evo. Man kann es auf jeden Fall nicht so laut stellen, dass man sich die Ohren ruiniert, falls du das meinst. Das Sena 10R ist allerdings noch mal einen Tick leiser. Also ab ner gewissen Geschwindigkeit (130-140) nicht mehr für Musik geeignet.


    Gruß Dirk

    In Continental we trust :rocker

  • Man kann es auf jeden Fall nicht so laut stellen, dass man sich die Ohren ruiniert, falls du das meinst.

    Hatte ich ja geschrieben: Man versteht nicht einmal die Liedtexte.


    Was ich vergessen hatte zu schreiben: Ab etwa 80 km/h...

    Tiefster Hochschwarzwald


    Specs:

    • Klasse A
    • 2019er MT07 Ice Fluo
    • Kurzes KZH
    • Lightech Lauflicht Blinker Hinten und Vorne
    • Gazzini Lenkerenden Spiegel
    • PUIG Windschild
    • V-Trec Kupplungs- und Bremshebel
    • Barracuda Sturzpads
    • GSG Moto Achspads
    • Rote Bremsflüssigkeitsbehälterabdeckung
    • Schwarze Bremsflüssigkeitsabdeckung
    • Wheelsticker
  • Ich weiss nicht ob das iPhone so einen Gehörschutzmodus hat.

    Oder aber Musikstücke am Rechner per Programm lauter machen.

  • Habe das Problem mit meinem Cardo + iPhone auch. Das iPhone reduziert die Lautstärke automatisch und anscheinend gibt es keine Möglichkeit, diesen Schutzmodus zu deaktivieren...

    • Offizieller Beitrag

    Mein 20S und mein 50S sind definitiv laut, Musik geht selbst bei 160 noch ohne Probleme, dafür ist Sprache (BT Interkom) aber nicht so gut verständlich, das geht nur bis 100-120.

    Es kommt halt auch immer drauf an, wie dicht die Lautsprecher an den Ohren sind. In meinem Oneal sind die Lautsprecher tendenziell etwas leiser als im Touratech, wo das 20S zuerst verbaut war.
    Hast du die BT-Lautstärke deines Handys auch angepasst oder nur am Sena selbst? Das sind nämlich zwei verschiedene Dinge ;)

    • Offizieller Beitrag

    Habe das Problem mit meinem Cardo + iPhone auch. Das iPhone reduziert die Lautstärke automatisch und anscheinend gibt es keine Möglichkeit, diesen Schutzmodus zu deaktivieren...

    Klar, bei mir kommt das seit dem ersten Mal nicht wieder. Ich meine er hatte gefragt, ob er den Modus für das BT-Device deaktivieren soll

  • Wenn ich das richtig in Erinnerung habe, muss man diesen Schutz für die Lautstärke in den Bluetooth Einstellungen explizit deaktivieren.

    Ich meine auch in der SENA Utility App diesen Punkt auch irgendwo gesehen zu haben.

    Muss ich später mal nachschauen.


    Mein 10R muss ich schon immer leiser machen, weil es mir zu laut ist. :megalachen

  • Wir haben zwar kein Sena, aber insgesamt 5 Cardo Packtalks in Betrieb und wechseln auch oft Fahrer und Helme. Auch bei uns gab es immer wieder den Effekt, dass über mangelnde Lautstärke gemeckert wurde. Der Grund dafür war, bis auf eine Ausnahme, immer schnell gefunden: Die Lautsprecherkapseln saßen nicht an genau der richtigen Stelle im Helm. Oft reicht es schon, die Kapseln ein paar Millimeter zu versetzen, manchmal muss man auch noch etwas Hartschaum im Helm wegfräsen oder schmelzen, damit die Lautsprecher auch genau über den Ohren sitzen.


    Das ist leider immer eine richtige Fummelei, da man ja nicht sehen kann, ob die Kapseln richtig sitzen. Und bei einem gut sitzenden Helm kann man es meist nicht mal erfühlen, weil man mit dem Finger nicht dazwischen kommt. Also hilft nur Zeit nehmen und so lange geduldig herumprobieren, bis es laut genug ist oder zumindest nicht mehr besser wird.

  • 2 Anregungen dazu: sind die Lautsprecher richtig um eingebaut (nur sicherheitshalber) und auf der richtigen Höhe? Ist bei der Bluetooth-Verbindung eingestellt, dass die Lautstärke im Handy auf Maximum steht? Wenn ich Musik von meinem Handy über Bluetooth ans Autoradio schicke, hatte ich genau damit ein Problem.


    Ich würde trotzdem nicht erwarten, bei Geschwindigkeiten >100 km/h ein tolles Musikerlebnis zu bekommen. Dazu braucht man Kopfhörer mit ANC, sonst wird das nichts.


    Gruß

    Klaus

  • Wenn ich das richtig in Erinnerung habe, muss man diesen Schutz für die Lautstärke in den Bluetooth Einstellungen explizit deaktivieren.

    Nur beim Iphone oder auch bei Android?

    In meinem Pixel 5 finde ich so eine Einstellung nicht. :0plan


    Gruß Dirk

    In Continental we trust :rocker

  • Android erlaubt dir deine Ohren noch selber kaputt zu machen, Apple bevormundet dich :D

  • Beim iPhone kannst du die Kategorie deines Headsets einstellen.

    Standardmäßig war bei mir Kopfhöhrer aktiv - mit besagtem Schutz.

    Jetzt habe ich es auf Lautsprecher gesetzt (in den Bluetootheinstellungen) und damit ist es gelöst.

    Wichtig ist, dass man die Lautstärke sowohl am Headset als auch am iPhone erhöht. Dann ist es bei mir laut genug (allerdings Cardo).

  • Ich weiss nicht ob das iPhone so einen Gehörschutzmodus hat.

    Hat es, habe ich aber bereits ausgestellt.



    Oder aber Musikstücke am Rechner per Programm lauter machen.

    Zu viel Aufwand :ricknmortyb18


    Hast du die BT-Lautstärke deines Handys auch angepasst oder nur am Sena selbst? Das sind nämlich zwei verschiedene Dinge ;)

    Ne auch am iPhone. Mehrere Male, weil ich es einfach nicht glauben konnte :ricknmorty7


    Wir haben zwar kein Sena, aber insgesamt 5 Cardo Packtalks in Betrieb und wechseln auch oft Fahrer und Helme. Auch bei uns gab es immer wieder den Effekt, dass über mangelnde Lautstärke gemeckert wurde. Der Grund dafür war, bis auf eine Ausnahme, immer schnell gefunden: Die Lautsprecherkapseln saßen nicht an genau der richtigen Stelle im Helm. Oft reicht es schon, die Kapseln ein paar Millimeter zu versetzen, manchmal muss man auch noch etwas Hartschaum im Helm wegfräsen oder schmelzen, damit die Lautsprecher auch genau über den Ohren sitzen.


    Das ist leider immer eine richtige Fummelei, da man ja nicht sehen kann, ob die Kapseln richtig sitzen. Und bei einem gut sitzenden Helm kann man es meist nicht mal erfühlen, weil man mit dem Finger nicht dazwischen kommt. Also hilft nur Zeit nehmen und so lange geduldig herumprobieren, bis es laut genug ist oder zumindest nicht mehr besser wird.

    Die Idee hatte ich tatsächlich noch nicht. Mache ich morgen gleich mal…

    Mein Helm hat dafür spezielle Aussparungen dafür, wo man die Lautsprecher einfach einklickt.

    Das passt. :daumen-hoch

    Meiner auch, aber die sind etwas größer geformt, sodass man sie noch ein wenig verschieben kann.

    Jetzt habe ich es auf Lautsprecher gesetzt (in den Bluetootheinstellungen) und damit ist es gelöst.

    Du meinst, wenn man auf das "i" beim ausgewählten Bluetooth Device klickt?

    Tiefster Hochschwarzwald


    Specs:

    • Klasse A
    • 2019er MT07 Ice Fluo
    • Kurzes KZH
    • Lightech Lauflicht Blinker Hinten und Vorne
    • Gazzini Lenkerenden Spiegel
    • PUIG Windschild
    • V-Trec Kupplungs- und Bremshebel
    • Barracuda Sturzpads
    • GSG Moto Achspads
    • Rote Bremsflüssigkeitsbehälterabdeckung
    • Schwarze Bremsflüssigkeitsabdeckung
    • Wheelsticker
  • Habe heute versucht, mit Navi und dem Sena den richtigen Weg zu finden. Ich verstehe nicht einmal die Ansage, wo es lang geht… das kann nicht normal sein?!

    Tiefster Hochschwarzwald


    Specs:

    • Klasse A
    • 2019er MT07 Ice Fluo
    • Kurzes KZH
    • Lightech Lauflicht Blinker Hinten und Vorne
    • Gazzini Lenkerenden Spiegel
    • PUIG Windschild
    • V-Trec Kupplungs- und Bremshebel
    • Barracuda Sturzpads
    • GSG Moto Achspads
    • Rote Bremsflüssigkeitsbehälterabdeckung
    • Schwarze Bremsflüssigkeitsabdeckung
    • Wheelsticker
  • Vielleicht isses kaputt?

    das wäre anzunehmen. Da ich es aber neu habe und keinen Bock habe alle wieder auszubauen, bzw. wieder einzubauen, hatte ich auf ähnliche Erfahrung gehofft...

    Tiefster Hochschwarzwald


    Specs:

    • Klasse A
    • 2019er MT07 Ice Fluo
    • Kurzes KZH
    • Lightech Lauflicht Blinker Hinten und Vorne
    • Gazzini Lenkerenden Spiegel
    • PUIG Windschild
    • V-Trec Kupplungs- und Bremshebel
    • Barracuda Sturzpads
    • GSG Moto Achspads
    • Rote Bremsflüssigkeitsbehälterabdeckung
    • Schwarze Bremsflüssigkeitsabdeckung
    • Wheelsticker

Diese Inhalte könnten dich interessieren: