ABS und MKL Lampe leuchtet nach abziehen vom ABS Stecker!

Du siehst das Forum als Gast - als registriertes Mitglied stehen dir alle Forenbereiche zur Verfügung. Wir freuen uns auf dich!

  • Hallo, habe eine MT-07 BJ 2015 Fehler wie Titel. War gestern beim Yamaha Händler und er wollte die Fehler auslesen und löschen. Aber er hat kein Zugang auf das Steuergerät bekommen. Hat jemand eine idee?

  • Bloargh

    Hat das Thema freigeschaltet.
  • Zitat


    Aber er hat kein Zugang auf das Steuergerät bekommen. Hat jemand eine idee?


    Kann eigentlich nicht sein, wenn vor dem Abziehen des ABS Steckers (wieso überhaupt?) alles ok war.


    Der Diagnosestecker hat 4 Kontakte.


    -2 davon sind nur Spannungsversorgung: zwischen schwarz und rot/weiss liegen +12V (Batteriespannung) - kann man messen


    -2 sind die Bus-Leitungen. Sie hängen einfach parallel angeklemmt am digitalen Bus über den ECU, Tachoeinheit und ABS-Modul miteinander kommunizieren. Wäre der Bus generell defekt hätte schon vorher allerhand nicht mehr funktioniert. Ob da am Diagnosestecker ein Signal drauf ist kann man trotzdem schnell per Oszilloskop prüfen.


    Bei den größeren Maschinen (MT-09/MT-10) gab es wohl mal Probleme, dass nach ECU Flash die Diagnoseschnittstelle nicht mehr erreichbar war. Ob das bei der MT-07 sein kann weiß ich nicht, wenn in der Richtung an der Maschine nie was passiert ist, dann nicht.

    Die Sicherung für die Blinker heißt: PARKBELEUCHTUNG
    Wenns vorne rasselt und hinten stinkt isse in Ordnung...

    Aaron Persky is the California Judge who gave Brock Turner the rapist only 6 month sentence

    2 Mal editiert, zuletzt von Gonzo ()

  • Eine wage Vermutung wäre, dass er auf die schnelle versucht hat, deine 2015er mit einen Standard OBDII auszulesen. Hier braucht man aber das original Yamaha Diagnosetool.

    Die OBDII Schnittstellen werden erst ab den Euro4 Maschinen unterstützt.

    Aber das sollte ein Yamaha Händler wissen.

  • Guten Morgen, habe mir den Schaltplan angeschaut und es stimmt , vom Stecker zum ABS gehen nur zwei Kabel hin die zwei anderen sind Stromverbraucher. Vielleicht kommt das Signal nicht am ABS Stecker an? Der Händler hat mit einen Laptop "Software weiß ich nicht wie die heißt" mit USB Kabel wo viele andere Stecker dran waren probiert.

  • Ich hatte Tank ab weil ich Zündkerzen und Luftfilter gewechselt habe. Da mich das Kabel vom ABS gestört hatte. Habe leider vergessen die Batterie ab zu klemmen. Zündung war aber aus.

  • Die unterschiedlichen Funktionen des ABS Modul sind doch mit 2 oder 3 Sicherungen abgesichert.

    Guck doch zunächst mal ob die alle in Ordnung sind.

    Die Sicherung für die Blinker heißt: PARKBELEUCHTUNG
    Wenns vorne rasselt und hinten stinkt isse in Ordnung...

    Aaron Persky is the California Judge who gave Brock Turner the rapist only 6 month sentence

  • Das Drehsignal von den Rädern wird nicht erkannt.

    Das kommt vom hinteren ABS Sensor, der elektrisch am ABS Modul hängt und geht dann über den Bus (an dem auch der Diagnosestecker hängt) zur Tachoeinheit.


    Irgendwas ist da nicht gut :0plan


    Die ABS Einheit hängt teilweise auch direkt an der Batterie, das Zündschloss unterbricht da nichts. Aber das ist Motor und die Magnetventile, glaub nicht dass das was macht wenn der Stecker so gezogen wird. Ist der Stecker da wieder richtig drauf?

    Die Sicherung für die Blinker heißt: PARKBELEUCHTUNG
    Wenns vorne rasselt und hinten stinkt isse in Ordnung...

    Aaron Persky is the California Judge who gave Brock Turner the rapist only 6 month sentence

  • Ich denke, die haben tatsächlich versucht, ein Motorrad von 2015 ohne OBD mit OBD-Adapter auszulesen. Das Yamaha Diagnosetool ist so weit ich weiß alleine stehend, also ohne Laptop etc.

    LG Daniel


    Ténére 700 Ceramic Ice
    gemacht/geplant: hoher Kotflügel, Elektronik, Motorschutz, Gepäcklösung, kurzer KZH, Graphics, Tachoverlegung, Heizgriffe, Blinker, Fahrwerk, ...


    "... also ich fands lustig ?("

Diese Inhalte könnten dich interessieren: