Motorstörung-Warnleuchte dauerhaft an & LED KZ Beleuchtung sehr hell?

Du siehst das Forum als Gast - als registriertes Mitglied stehen dir alle Forenbereiche zur Verfügung. Wir freuen uns auf dich!

  • Hallo zusammen,


    ich bin neu in diesem Forum und hoffe auf eure Hilfe, Ratschläge und Tipps.

    Außerdem bin ich nicht sonderlich erfahren was Schrauben und Motortechnik allgemein angeht, habt daher etwas Nachsicht mit mir.

    Aber mir macht es schon unheimlich Spaß zu sehen wie alles aufgebaut ist und wie das Moped so funktioniert.

    Habe hier also einen großen (teuren) Lernfaktor falls einige von euch fragen, warum ich das nicht in der Werkstatt habe machen lassen.


    Kurzer Background.. Ich habe an meiner MT (RM17, Bj 2018?), ein kurzes Heck montiert, wir wissen ja alle warum.


    Ich habe mir bei Polo das kurze Heck von Hashiru gekauft + 4 LED Blinker ebenfalls von genannter Marke.

    https://www.polo-motorrad.com/…enhalter-60390841300.html

    https://www.polo-motorrad.com/…-st06-m8-50170004150.html


    Dazu habe ich ein LED-Relais von Germany Motorsports (amazon) gekauft.

    https://www.amazon.de/gp/product/B00NAU95SU/ref=ppx_yo_dt_b_asin_title_o02_s00?ie=UTF8&psc=1 (Affiliate-Link)


    Alles nötige abgebaut. Kurzes Heck dran. Kabel vorbereitet. Blinker dran. Entsprechenende Blinker Adapter Kabel angeschlossen.

    Nach ein paar verrauchten Sicherungen hat dann alles funktioniert. Leider hatte die geplante KZ Beleuchtung dazu nicht auf das Heck gepasst.


    Also habe ich mir auf Empfehlung der MA von Polo andere bestellt. Kamen dann im Laden ein und habe dann diese direkt auf dem Parkplatz vor Ort eingebaut.

    https://www.polo-motorrad.com/…nleuchte-60390775020.html


    Auf Empfehlung der MA habe ich das graue Verbindungsstück was für die KZBL gedacht war zerschnitten (weil sie die nicht da hatten..) und stattdessen alles mit Japanstecker + Elektrik Verlängerung ausgestattet. Hat dann auch nach sehr viel hin und her alles funktioniert..


    Jetzt aber leuchtet meine Motorstörungs-Warnleuchte permanent, auch beim Fahren.. bei LOUIS wo ich mir dann noch nachträglich Isolierband geholt habe, haben sie mir erzählt das vielleicht irgendein Wert in der Motorsteuerung nicht mehr übereinstimmen könnte. Sicher war er sich natürlich nicht. Ich denke aber das wird natürlich etwas mit meinem Eingriff zu tun haben..


    Außerdem ist mir später in der Nacht aufgefallen das die LED KZBL EXTREM hell ist. Sie ist jetzt im Gegensatz zu meinen normalen Halogen (?) Front scheinwerfer sehr viel heller und strahlt richtig krass auf den Boden. Bin mir nicht sicher, aber es sieht sehr verboten zu hell aus.


    Kann mir eventuell also jemand sagen warum die Leuchte, leuchtet und ob das eventuell mit der KZBL zusammenhängt? Was habe ich falsch gemacht?

    Wie löse ich das Problem?


    Würde mcih sehr über eure Antworten freuen, da ich am Wochenende vor habe nach Frankreich zu fahren und mich unwohl fühlen würde mit der Kontrollleuchte und dem hoffentlich normalen (?) Helligkeit der KZBL ..


    Danke und viele Grüße,


    Jess


    EDIT: Hier ein Bild, der Helligkeit und ein Bild der Leuchte, natürlich nur im Stand..


    Bitte melde dich an, um diesen Anhang zu sehen.

  • Wheeland

    Hat das Thema freigeschaltet
  • Wheeland

    Hat das Thema freigeschaltet
  • Hi Jess,


    mach doch mal bitte ein Foto von deiner KZBL am Tag bei der man die Befestigung sieht.


    Ich vermute mal, dass der Abstand der Leuchte vom Nummernschild zu hoch aufgebaut ist. Daher leuchtet sie auf die Straße.


    Falls du den mitgelieferten Halter von Highsider verbaut hast, nimm diesen weg und versuche die Leuchte direkt an deinen KZH zu befestigen.


    Was die Motorkontrolleuchte angeht, wird dir da keiner was sagen können. Da wirst du wohl oder übel zu einem Händler zum auslesen fahren müssen.

  • Hi Simson,


    Danke für deine antwort.


    Hier das Bild tagsüber.


    Mein KZ ist leider verbogen, das wurde von irgendjemand nachts verbogen. Schon länger her.


    Danke und grüße,


    Jess

  • Vom Winkel sieht das ok aus. Vielleicht kannst du den Abstand zwischen Leuchte und dem Highsider Halter verringern.

    Sind da noch Unterlegscheiben dazwischen ? Wenn nicht, lass es so. Das dürfte keinen stören. Du blendest ja keinen damit. Und die Leuchte selbst hat eine E-Zulassung. Dann beleuchtest du eben die Straße etwas :-)

  • Sind leider keine Unterlegscheiben dazwischen.. dieser "schräge Platz dazwischen", sind die dicken Schrauben für die Leuchte selbst, ohne diese Schrauben würde die Leuchte nur durch das Kabel gehalten werden (würde also lasch da hängen).


    Und ohne die Platte zwischen Leuchte und KZH hält widerrum die Leuchte nicht weil der Lochabstand von der Leuchte nicht mit der vom KZH übereinstimmt..

    Ist nicht meine stolzeste Anbringung aber so wurde es mir von den MA von Polo empfohlen. Die haben mir jetzt auch gesagt das die Helligkeit "theorethisch" nicht so kritisch ist. Der Winkel würde auch ungünstig fallen sodass der Eindruck entsteht, das Licht wäre zu stark.


    Bei der Motorstörungs-Warnleuchte allerdings machen sie sich mehr sorgen, durch die POLO MA konnte ich für morgen um 9.00 noch einen Termin zur Messung/Sichtung was auch immer ergattern.. da schauen sie mal was dabei raus kommt.


    EDIT: Hier anbei ein höchst "professionale" Symboldarstellung:


    A = Schrauben 01 Leuchte

    B = Schrauben 02 zwischenplatte

    C = Lochabstand

    D = Kabelverlauf

    Dateien

    • sample.png

      (398,35 kB, 19 Mal heruntergeladen, zuletzt: )

    2 Mal editiert, zuletzt von jzy ()

  • Bei mir hatte ich das Problem das die motorkontrolleuchte dauerhaft geleuchtet hat nachdem ich einen Kurzschluss produziert hatte. Habs dann ausgelesen und es wurde komischerweise was mit der lambdasonde angezeigt.

    Lösung war einfach den Fehler löschen und seit dem hab ich ruhe. Habs selber gemacht mit nem auslesegerät für 30euro von ebay. War ne sache von 2 min.

  • Also zu der Helligkeit und Position der KZ-Beleuchtung: Das passt so!


    Ich habe den Yamaha-KZH und die LED fürs Kennzeichen leuchtet auch den Boden an. das ist völlig in Ordnung, solange keine weiße LED direkt nach hinten strahlt. Bei dir ist sie, genauso wie bei mir auch, nach unten gerichtet. also: Alles ok!


    Wegen der Kontrollleuchte: Fehlerspeicher auslesen lassen, die Werkstatt wird dir dann sagen was für ein Fehler drin ist und ihn löschen. Solange nichts ist, besteht kein weiterer Handlungsbedarf. Vielleicht war es irgendeine Sicherung, die einen Fehler ausgelöst hat.

    Ich bin KEIN Fachmann! Meine Beiträge sind u.U. fachlich nicht korrekt!


    Änderungen MT07:

    Kellermann micro Rhombus Extreme

    MotoGadget mo.view race

    Philips XtremeVision H4 + W5W

    2x schwarze ABM-Hebel

    kurzer Yamaha-KZH*

    4x schwarze Gilles-Fußrasten

    SC Project Euro 4 in schwarz mit Kat + DB-Killer

    Neue Sitzbänke schwarz/weiß

    Carbonteile: Fersenschutz, Kühlerabdeckung,...

    Kühlerschutzgitter "umgebaut"

    SP-Connect Handyhalterung

    (Puig-Windschild*, Ion-One-Tankrucksack*, Ion-L-Hecktasche)

    *von Vorbesitzerin


    :abhauen

  • Hallo zusammen,


    also erst einmal vielen Dank für eure sehr hilfreichen Antworten. Verzeiht den späten Delay.


    Ich durfte letzte Woche Freitag bevor ich sündhafterweise in die Vogesen gefahren bin noch einmal kurz die Yamaha Werkstatt besuchen. Nachdem meine sehr bescheidene Selbstkonstruktion der Blinker/Kabel stark kritisiert wurde, wurden dann die Daten ausgelesen. Ich war etwas (aber auch nur etwas) schockiert von all den Fehlermeldung.

    (Anmerkung: Ich wurde nur aufgrund von Vitamin B, morgens kurzfristig zum Speicherauslesen terminiert, daher keine vollständige Analyse, alles kostenlos und sehr freundlich)


    An folgende Fehler erinnere ich mich, die er zwischendrin ausgelesen hat

    - diverse Sicherungen sind abgebrannt

    - Maschine ist wohl 1x umgefallen.. nicht in meiner Anwesenheit.. daher vllt auch das verbogene Kenneichen..

    - Öldruck war/ist nicht ok

    - Sicherung/Elektronik des Seitenständes war nicht ok

    - Maschine stand lange, (2 1/2 Monate, ja, korrekt)

    - Batterie war mal fast leer

    (Gedächtnisprotokoll)


    Er hat sie dann auf meinen Wunsch hin gelöscht, dann war die Motorstörungs-Warnleuchte dann auch aus..

    Kehrt natürlich die Probleme nur unter den Teppich, sind damit nicht aus der Welt.


    Da die Maschine sowieso jetzt die erste 10.000er Inspektion vor sich hat, habe ich ihn gebeten gleich die Blinker professionell und ordentlich während der Inspektion neu zu verbauen.


    wortex, obwohl Aron52 gesagt hat es würde so passen, reiche das Bild trotzdem noch nach


    Aron52, danke für deine Anwort und einem Erfahrungsbericht :) hilft mir sehr


    Jetzt leider ein paar weitere Fragen direkt hinterher, weiß nicht ob ich dafür einen bestehenden Thread suchen sollte oder extra einen neuen aufmachen sollte.


    Batterie leer/Maschine ist nicht angezündet

    Ich hatte in den Vogesen einen Ausfall der Batterie. DIe Bordelektronik ging ganz normal an, Scheinwerfer vorne top, Blinker vorne hinten beides ok. Nur ist die Batterie leer gewesen, mein Kollege meint das die neuen KZ Leuchte evtl. zu viel Strom von der anscheinend ja bereits angenagten Batterie gefressen hat.


    Nachdem ich dann die Verbindung zu KZ Leuchte gekapt habe (vielleicht muss es nicht mal direkt daran gelegen haben) haben wir dann angeschoben usw. ist dann für die restliche Zeit+Heimweg zum Glück wieder relativ normal angesprungen. Meine Freunde meinten, die KZ Leuchte könnte ja ein Stromfresser sein, weil sie ja schon so hell war usw. jetzt denken wir daran lags. Auch meinten Sie, jetzt lädt sich ja durch die Fahrt, die Batterie wieder etwas auf. Aber ich trau mich gar nicht mehr die Maschine anzuschmeißen bis zum Inspektionstermin, aus Angst davor irgendwie irgendwo stehen zu bleiben und keinen zum Anschieben zu haben. Batterie ausbauen aufladen? Die Werkstatt das regeln lassen?


    Könnte es also sein das die KZ Leuchte allgemein ein Stromfresser+ die neuen LED Blinker Schuld sind, oder war das jetzt nur ein sehr unglücklicher Zufall mit leerer Batterie usw.. könnt ihr mir dazu noch etwas sagen?


    10.000 Inspektion

    Habt ihr hier ne ungefähre Hausnummer für mich wie viel mich das kostet? Ich weiß ist von Werkstatt zu Werkstatt anders, kann man schwer pauschalisieren, aber gibt es einen ungefähren Richtwert?


    Was denkt ihr was mich 10.000 Inspektion + die Arbeitsstunden an den Blinker kosten werden? Istn Yamaha Vertragshändler.


    Sorry falls ich dafür nen neuen Post aufmachen müsste oder nen bestehenden anpeilen muss. :)


    DANKE EUCH VIELMALS LEUTE. <3

    5 Mal editiert, zuletzt von jzy ()

  • interessant...

    Bevor "Stromfesser" das laden der Batterie bei Fahrt verhindern, haut es die Sicherung raus. Klar, mal die Verkabelung ordentlich machen und dann würde ich eine neue Batterie einsetzen, denn eine komplette Entladung kann nachhaltig zu Schäden führen - außerdem weißt Du dann, an der Batterie kann es nicht liegen und die Werkstatt baut keine für teures Geld ein.

    Daß es an der Kennzeichenbeleuchtung lag glaube ich kaum (Kennzeichen mit KZ abzukürzen ist naheliegend, aber für manche Menschen etwas befremdlich, zumindest in D).

    Für die Blinker würde ich mal grob geschätzt 1h ansetzen.

    Freiheit für die Straßen, weg mit dem Teer!

  • 10.000er normal bei meinem Händler 178€

    + Ölwechsel. -Mach es selber..-

    Ölfilter K&N + 2.5l - 2,6 vlt. MOTUL 5100 TEILSYNTHETISCH, ich hab 5000er genommen, gibt besseres...Öl.

    Habe Harrys Bike Shop machen lassen, die Insp. 40€

    Alles Toll. Stempel hab ich.

    Was Kzl. Kostet ?.. Sicherungen checken. Kabel ? Irgendwas ist es bestimmt

    Kurzer?

    Bin leider nur Schlosser...:bier

Diese Inhalte könnten dich interessieren: